Historia Przygoda Pasja... Odkrycia i poszukiwania

Treasure hunting, metal detectors, history...




Teraz jest środa, 12 sierpnia 2020, 04:04

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 32 ]  Przejdź na stronę Poprzednia strona  1, 2
Autor Wiadomość
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: wtorek, 22 lipca 2014, 15:04 
Offline
kanonier
kanonier

Dołączył(a): niedziela, 30 marca 2014, 10:53
Posty: 23
województwo: Małopolskie
Wydaje mi się ze potencjometry nie działają prawidłowo:

http://4img.eu/out.php/i53173_dsc-0424.jpg


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: wtorek, 22 lipca 2014, 19:34 
Offline
kanonier
kanonier

Dołączył(a): niedziela, 30 marca 2014, 10:53
Posty: 23
województwo: Małopolskie
Znalazłem błąd, przypadkowo połączyłem R30 z R31, co się mogło przez to spalić ?

//Proszę moderatora o połączenie postów


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: środa, 23 lipca 2014, 14:59 
Offline
st. sierżant
st. sierżant

Dołączył(a): poniedziałek, 9 czerwca 2014, 19:42
Posty: 197
sprzęt: All-1
województwo: Opolskie
Najprawdopodobniej poszedł NE555 w przetwornicy.
Sprawdź napięcia na WYJŚCIU stabilizatorów.
Na 7805 powinno być 5v zaś na 7905 -5v. NAPIĘCIE MIERZYSZ WZGLĘDEM +12V.


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: środa, 23 lipca 2014, 15:36 
Offline
pułkownik
pułkownik
Avatar użytkownika

Dołączył(a): niedziela, 30 listopada 2008, 19:03
Posty: 935
Lokalizacja: Bydgoszcz
Zwarcie na opornikach masz od samego początku ?

_________________
Budowa wykrywaczy ramowych i tradycyjnych.Naprawa wykrywaczy impulsowych. Przeróbki, tuning... Cewki, stelaże itp.
GG- 10191556


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: środa, 23 lipca 2014, 16:50 
Offline
kanonier
kanonier

Dołączył(a): niedziela, 30 marca 2014, 10:53
Posty: 23
województwo: Małopolskie
Napięcia są w granicy 5v (4,98)

Tak od początku rezystory były zwarte...


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: środa, 23 lipca 2014, 16:54 
Offline
pułkownik
pułkownik
Avatar użytkownika

Dołączył(a): niedziela, 30 listopada 2008, 19:03
Posty: 935
Lokalizacja: Bydgoszcz
Gdyby uszkodzony był układ przetwornicy, to nie byłoby napięcia +5v.\
Po raz kolejny zadaje Ci konkretne pytania, a nie uzyskuję odpowiedzi lub odpowiedzi są niepełne/nieprecyzyjne.\
\
''Czy stuki są bardzo regularne ? Czy tak samo zachowuje się wykrywacz z układem lf357 i bez niego ?''

_________________
Budowa wykrywaczy ramowych i tradycyjnych.Naprawa wykrywaczy impulsowych. Przeróbki, tuning... Cewki, stelaże itp.
GG- 10191556


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: czwartek, 31 lipca 2014, 12:16 
Offline
kanonier
kanonier

Dołączył(a): niedziela, 30 marca 2014, 10:53
Posty: 23
województwo: Małopolskie
Tak stuki są regularne, można je regulować potencjometrami od pojedynczych stuków do ciągłego wycia.
Bez lf357 zachowuje się tak samo, nie zauważyłem jakiejkolwiek różnicy.


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: czwartek, 31 lipca 2014, 14:39 
Offline
pułkownik
pułkownik
Avatar użytkownika

Dołączył(a): niedziela, 30 listopada 2008, 19:03
Posty: 935
Lokalizacja: Bydgoszcz
W takiej sytuacji, wygląda to na problem w obrębie tranzystora kluczującego i samego układu LF357....Jakby sygnał cewki nie dochodził do wzmacniacza....\
\
Sprawdź, czy masz diody na wejściu LF a masz przylutowane prawidłowo, tzn przeciwsobnie.\
Jeżeli możesz to wymień. To samo dotyczy opornika R9 i kondka C9. \
R9, najlepiej pół-watowy.

_________________
Budowa wykrywaczy ramowych i tradycyjnych.Naprawa wykrywaczy impulsowych. Przeróbki, tuning... Cewki, stelaże itp.
GG- 10191556


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: czwartek, 31 lipca 2014, 16:00 
Offline
kanonier
kanonier

Dołączył(a): niedziela, 30 marca 2014, 10:53
Posty: 23
województwo: Małopolskie
Tam jest tylko jedna dioda, dioda zenera na 3.3v, nie mam takiej samej, moge wstawić na 3.0 v ? mam jeszcze na 9v


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: czwartek, 31 lipca 2014, 16:21 
Offline
kanonier
kanonier

Dołączył(a): niedziela, 30 marca 2014, 10:53
Posty: 23
województwo: Małopolskie
dałem diode na 3v i podmienilem wszystkie elementy o których pisałeś, sytuacja bez zmian...


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: czwartek, 31 lipca 2014, 22:05 
Offline
pułkownik
pułkownik
Avatar użytkownika

Dołączył(a): niedziela, 30 listopada 2008, 19:03
Posty: 935
Lokalizacja: Bydgoszcz
Linki z Twoimi fotkami wygasły ?

Jeżeli nie masz diody 3v3, to daj dwie 1n4148, lutowane równolegle, odwrotnie względem siebie.\
Nie mam pomysłów. Nie wszystko da się naprawić na odległość. \
Gdybyś miał dostęp do oscyla, to by pomogło.

_________________
Budowa wykrywaczy ramowych i tradycyjnych.Naprawa wykrywaczy impulsowych. Przeróbki, tuning... Cewki, stelaże itp.
GG- 10191556


Góra
 Zobacz profil  
 
 Tytuł: Re: AVT5196 nie reaguje na metal
PostNapisane: poniedziałek, 3 lutego 2020, 11:32 
Offline
kanonier
kanonier

Dołączył(a): poniedziałek, 3 lutego 2020, 11:31
Posty: 2
województwo: Wielkopolski
Jeżeli szukacie fajnego sprzętu to polecam wam https://www.napad.pl/wtyki-i-zlacza.html


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 32 ]  Przejdź na stronę Poprzednia strona  1, 2

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 21 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007, 2011 phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL